Antivirus e sicurezzaTruffe internetVirus combatterli

Soluzione per i modem/router D-LINK: DNS modificati sui router

Print Friendly, PDF & Email

Ecco la soluzione al problema dei dns modificati per alcuni router/modem Dlink.

Rieccoci sul problema sicurezza router e conseguente modifica dei parametri DNS cambiati su oltre 300 mila router nel mondo. In realtà il fenomeno si è esteso moltissimo, ad oggi sono milioni i router attaccati in tutto il mondo. Il fenomeno ormai è molto più esteso del previsto e stanno arrivando le soluzioni al problema dei DNS modificati su vari tipi di router adsl.

Per i router/modem TP-LINK e Kraun, la soluzione al problema è stata subito segnalata dalla TP-LINK e i vari passi per arrivare alla soluzione ed eliminazione della falla è in questo post.

Dlink DSL2740R
Dlink DSL2740R

Vediamo ora come risolvere il problema per i modem/router Dlink, la soluzione è stata testata sul modello D-link DSL-2740R, in Italia ci sono oltre 400.000 modelli Dlink  DSL-2740 venduti.

Soluzione per i router/modem D-link DSL-2740R e modifica DNS:

Anche in questo caso come per i TP-LINK e Kraun è necessario bloccare l’accesso al router lato WAN, cioè lato rete pubblica. Nel caso dei D-link c’e’ una pagina nascosta nel pannello di configurazione che consente la gestione di alcune impostazioni che ora vedremo.

Ad ogni modo facciamo il primo passo:

1) Accediamo al nostro router, tramite connessione LAN o WIFI all’indirizzo privato del router ad esempio http://192.168.1.1

2) Una volta eseguito l’accesso, copiamo e incolliamo l’url della pagina nascosta che contiene le funzioni utili per inibire l’accesso al router dall’esterno.
Copiamo quindi l’indirizzo: http://192.168.1.1/scsrvcntr.html nel browser

Soluzione dns dlink dsl-2740r passo 1
Soluzione dns dlink dsl-2740r passo 1

3) A questo punto abilitiamo la funzione “Enable Remote Management” mettendo il flag sulla casella a sinistra. In questo modo abilitiamo i comandi successivi per la gestione remota del router

4) Cambiamo ora il campo Remote Admin Inbound Filter da Allow All in Deny All (come riportato nella figura in basso)

Soluzione dns dlink dsl-2740r passo 2
Soluzione dns dlink dsl-2740r passo 2

5) Impostiamo Remote Access Control (in basso nelle schermata) la casella HTTP per la WAN sarà disabilitata di default, altrimenti eliminate il flag dal campo HTTP nella colonna WAN. Per la colonna LAN può essere lasciata abilitata, altrimenti rischiate di non poter più accedere al router ADSL.

6) Ora ricordiamoci di salvare la nuova configurazione cliccando su Apply Settings

7) Prima di eseguire la verifica tramite il tool online, controlliamo nuovamente i DNS impostati, modifichiamo la password d’accesso al router e la chiave wifi. Queste modifiche vanno eseguite per evitare che i dati siano stati rubati dall’esterno e che in qualche modo l’accesso e le modifiche dall’esterno siano ancora possibili.

8) Per i DNS da impostare consiglio i DNS di Google: 8.8.8.8 e 8.8.4.4 o quelli di OpenDNS: 208.67.222.222 e 208.67.220.220 o in alternativa autoassegnati dal gestore.

9) Importantissimo, riavviamo tutti i dispositivi collegati al router, sia PC, sia smartphone. In questo modo il router assegna loro un nuovo IP e un nuovo DNS questa volta però pulito e sicuro. Se non riavviamo i dispositivi continueranno ad usare il dns assegnato in modo sporco prima delle modifiche.

10) Eseguiamo la verifica sul nostro router tramite il tool online rom-0.

Per chi volesse approfondire, le funzioni avanzate del router D-LINK sono presenti a pagina 17 del manuale D-link DSL-2740R.

Ringraziamenti:
La soluzione ai Dlink è stata segnalata sul forum Dlink-Forum.it nella pagina: http://www.dlink-forum.info/showthread.php?tid=96&page=79

Grazie a P0T4 e Franco per aver inserito la soluzione nei commenti per questo modello e aver testo la soluzione con il tool online rom-0.

Classe '75, si dedica alla sua passione di sempre, l’informatica. Inizia la sua attività nel 1998 gestendo un internet provider configurando router CISCO e Modem 33,6 Kbit/s. Dal 2001 si dedica alla realizzazione di servizi web,SOAP,WSDL, DTT (Digitale Terrestre), protocollo MHP per servizi interattivi del digitale terrestre. Dal 2006 cura e gestisce CMS ottimizzati per le attività SEO, si occupa di comunicazione web per aziende e campagne politiche. Dal 2008 al 2012 è Consigliere Nazionale di Assoprovider (www.assoprovider.net), carica ricoperta per 2 mandati consecutivi fino al Maggio 2012. Da Luglio 2011 affianca le attività di comunicazione, informatizzazione, razionalizzazione delle risorse economiche e contrasto all'evasione per il Comune di Napoli curando la delega all'informatizzazione.

Post precedente

Comandi CENTOS i più comuni e utili

Post successivo

Test verifica vulnerabilità ROM-0 del router ADSL. Problema dei DNS modificati

84 Commenti

  1. AXLE
    5 aprile 2017 at 17:48 — Rispondi

    Ciao, io ho un problema, allora io ho appena comprato un D-Link n300 faccio la configurazione ma ancora mi dice impossibile connettersi a internet. Come faccio?

    • 15 aprile 2017 at 23:55

      Dipende da tante cose, dalla configurazione del gestore, dal tipo di linea. Ci vorrebbe qualche info in più.

  2. Antonio
    22 marzo 2017 at 0:26 — Rispondi

    Ciao, a volte succede che quando accendo il router benché sia attaccato con il cavo al computer si accenda solo la luce del wireless e del numero della porta, mentre quelle altre due in fondo ossia di internet e che è connesso no, come mai? Come posso risolvere questo problema?
    Grazie, ciao.

    • 30 marzo 2017 at 15:19

      Potrebbe dipendere da troppi fattori. Ipotizzo ci siano problemi sulla linea telefonica e cade la connessione. Verifica i filtri se ci sono in tutte le prese, se la connessione cade quando squilla il telefono. In alternativa cambia la presa e metto il router in un punto più vicino alla presa principale.

  3. Raffaele
    9 dicembre 2016 at 18:54 — Rispondi

    Salve. Grz anticipatamente x la risposta e complimenti x il lavoro che svolgi. Io in casa ho una telecamera 5222l + una 932l entrambi collegate ad un modem acquistato 4 mesi fa il 2745. Il problrma è che da remoto la 5222l non va.Quando la accendo mi dice flusso video non disponibile errore 0.70_2_5_5_193_ imvece ho provato a installare il vecchio modem un fritzbox di 6 anni fa e va benissimo. L’a telecamera 932l invece va benissimo con entrambi i modem. Ho provato pure a resettare la telecamera e il modem e a riconfigurare il tutto ma niente da fare non va. Sto impazzendo.invece col Samsung di mia mogli va in tt i casi. Ho provato con un altro iphone. Ho provato a resettare e reinstallare il tt. Ho provato a creare dns dinamico. Ho provato ad aprire le porte quando spengo e riaccendo o il modem o la telecamera la prima volta che connetto va poi ciao nnt da fare.il modem (sempre dlink come le telecamere ogni tanto il wifi non va ). Questa guida che hai spiegato sopra non l ho ancora fatta. Tu che mi consigli?ciao e grz

    • 14 dicembre 2016 at 13:45

      Penso che dipenda da qualche regola in ingresso da impostare sul router: 2745. Da remoto non posso fare molto.

  4. Diego
    10 novembre 2016 at 9:32 — Rispondi

    ciao,a me funziona tutto ma ho problemi con la playstation che nn mi fa accedere a psnetwork mi dice errore dns,mi puoi aiutare x favore grazie

    • 12 novembre 2016 at 15:28

      Ci siamo già sentiti sulla pagina Facebook. Ad ogni modo non ho play station non saprei.

  5. Vito
    6 marzo 2016 at 8:58 — Rispondi

    Salve, io ho il D-link 2740R, ho eseguito la procedura, l’IP adesso è pulito ma la spia internet sul modem è ancora rossa.

    • 24 aprile 2016 at 14:14

      Non se se hai risolto. Dipende quale spia è rossa su quale funzionalità.

  6. giampaolo
    22 ottobre 2015 at 9:47 — Rispondi

    salve non riesco ad entrare nel mio modem sono collegato in wi-fi e mettendo il nome utente e password non mi fa entrare che fare ? il mio modem è D-link dsl2740R quello con tre antenne grazie in anticipo

    • 25 dicembre 2015 at 13:46

      Provato con il cavo? Provato ad eseguire un reset ad impostazioni di fabbrica?

  7. Peppe da Messina
    14 settembre 2015 at 4:26 — Rispondi

    Ottima soluzione, problema sembra risolto!
    Non andate mai nella pagina nascosta prima di essere entrati nel router perché si chiude in automatico il browser!

    Grazie Felice

    • Peppe da Messina
      14 settembre 2015 at 4:27

      ….anche se il router fa veramente pena a volte si blocca e non riceve e nn trasmette più x qualche secondo!

    • 25 dicembre 2015 at 13:59

      Grazie a te.

  8. Edoardo
    5 settembre 2015 at 17:17 — Rispondi

    Ciao,
    Complimenti per la guida.

    Vorrei sapere (posseggo un d-link solo modem, un dsl-320b) se questi attacchi Dns Changer sono possibili anche su Modem (non router) e un giudizio su quanto può cambiare in termini di sicurezza tra un modem di fascia bassa ed uno di fascia medio/alta.
    Grazie!

    • Edoardo
      5 settembre 2015 at 21:20

      Rieccomi…mi sono espresso male…Essendo attacchi in remoto saranno ovviamente possibili anche su modem.
      La soluzione migliore è cercarne uno che abbia la compatibilità con openwrt, almeno si hanno, in caso di exploit, aggiornamenti.

      Un dubbio però mi rimane: pare che le modifiche dei DNS si propaghino attraverso malware; io, utilizzando Ubuntu, ne sono comunque esposto teoricamente oppure no?

      Ho anche provato a seguire la tua guida, ma mi blocco subito quando c’è da inserire il link http://192.168.1.1/scsrvcntr.html

    • 25 dicembre 2015 at 14:02

      Anche i router di fascia alta erano/sono soggetti. Se si vuole essere sicuri basta mettere i dns statici sui dispositivi.

  9. davide
    27 agosto 2015 at 21:26 — Rispondi

    Grazie infinite!!!seguendo la sua guida per il d link ho finalmente risolto il problema del reindirizzamento a sito porno e commerciali.
    Erano mesi che mi tormentavano sul cellulare mentre su oc,avendo impostato i dns su windows,il problema non si é mai presentato

  10. enrico
    16 agosto 2015 at 10:10 — Rispondi

    grazie mille per il preziosissimo aiuto. ho upgradato il fw, resettato 3 o 4 volte sia modem che pc che smartphone vari e alla fine tornava sempre. ora spero di aver risolto….!

    • 21 agosto 2015 at 12:08

      Facci sapere se hai risolto.

    • Renzo
      29 settembre 2015 at 16:14

      Dopo innumerevoli segnalazioni a Telecom ho scoperto che l’origine dei malfunzionamenti era da ricondurre alle modifiche indesiderate dei DNS.
      La mia rete è composta da un modem DLink DSL-320B e da un router ASUS RT-A56U e, purtroppo, non riesco a trovare indicazioni specifiche per questo tipo di configurazione. Qualcuno mi dice che il modem DLink non è protetto da questo tipo di attacchi e che dovrei cambiarlo. Peraltro l’offerta di modem puri è limitata a pochi modelli e temo di non risolvere acquistandone uno nuovo. Cosa ne pensate?

    • 25 dicembre 2015 at 13:55

      hai poi risolto? Prova ad utilizzare DNS statici intanto.

    • enrico
      10 ottobre 2015 at 18:10

      Risolto. per ben 2 volte dopo passaggio nuovo operatore e rete wii fii ex novo

    • 25 dicembre 2015 at 13:52

      Ok.

  11. roberto
    20 giugno 2015 at 19:48 — Rispondi

    Buonasera, ho seguito tutte le indicazioni, cambiato la password di accesso al modem, la password wifi, ma soprattutto sul mio Samsung s3 continuano (anche se in modo minore) i reindirizzamenti a pagine diverse da quelle selezionate.
    Noto però che sul pc fisso questo avviene in modo più raro e cancellando tutte le impostazioni e le cronologie di internet tende a non ripetersi. come posso fare per risolvere del tutto il problema?
    Ho provato anche il test sul sito Ceco e mi da ok, ma non è così….
    Aiuto!!!

    Roberto

    • 21 agosto 2015 at 12:28

      Sul S3 le impostazioni DNS quali sono? Che IP utilizza? Se possibile imposta i DNS manualmente.

  12. Mary
    19 giugno 2015 at 10:07 — Rispondi

    Buongiorno, sono entrata per caso ed ho trovato gli articoli molto interessanti. Utilizzo un D-Link G604T (obsoleto) che mi sta dando seri problemi. Vorrei sostituirlo con D-Link dsl 2740R che mi è stato regalato…anche se non è recentissimo…consiglio: vale la pena che mi faccia aiutare nell’istallazione oppure prendo qualcosa di più recente?
    Premetto che per il mio gestore attuale, il marchio D-Link, è tra quelli consigliati.
    Grazie.
    Mary

    • 21 agosto 2015 at 12:29

      Il 2704R anche se obsoleto (ma tutti i router lo sono appena acquistati), puoi configurarlo e renderlo sicuro. Quindi non lo cambierei.

  13. Giuseppe
    21 maggio 2015 at 22:46 — Rispondi

    Grazie mille per questo articolo, è stato davvero molto prezioso!

    • 6 giugno 2015 at 19:17

      Grazie a te. Che modem hai tu?

  14. Cristina M
    14 maggio 2015 at 11:39 — Rispondi

    Grazie a te ho risolto finalmente i problemi che avevo. Non sai come sono sollevata, andavo avanti da un mese. Grazie a lettere cubitali!

    • 6 giugno 2015 at 19:14

      Grazie a te, effettivamente è un problema serio che colpisce ancora molti router.

  15. Diego
    26 marzo 2015 at 20:29 — Rispondi

    Ciao Felice, grazie alla tua guida ho risolto il mio problema coi DNS !
    Grazie davvero di cuore!
    Diego

  16. alessandra
    23 marzo 2015 at 19:10 — Rispondi

    Anche io sono ossessionata dall’apertura di pagine commerciali e pornografiche. Ho provato a seguire le indicazioni sul mio d-link 810, ma non riesco a trovare la pagina nascosta che contiene le funzioni utili per inibire l’accesso al router dall’esterno. Ho anche provato a scaricare l’aggiornamento della firmware, ma on capisco in che file salvarlo.
    Potrebbe specificarmi dove si trova “Remote management”? . Grazie mille

    • 6 giugno 2015 at 18:59

      Spiegarlo qui è un po’ complesso. Cerca di contattare un tecnico nelle tue vicinanze. Se si è pratici un po’ si può provare da soli, ma se hai difficoltà da remoto è molto difficile.

  17. Laura
    15 marzo 2015 at 16:51 — Rispondi

    Salve, premesso che per me è arabo tutto ciò, avendo un DSL-2740R afflitto dai continui cambiamenti di DNS ho provato a seguire la procedura suggerita, ho usato il mac in wifi, sono entrata con admin e la pw nel pannello comandi del modem, incollato l’indirizzo da te indicato e cambiato le opzioni, dopo Apply settings però non è tornato sulla schermata del pannello. Volevo variare tutte le password ma adesso quando digito l’indirizzo modem (192….) non mi richiede più la password ma dice “pagina web non disponibile” quindi non accedo più alla gestione del modem. Aiuto! dove ho sbagliato?

    • 6 giugno 2015 at 18:50

      Probabilmente hai chiuso l’accesso al router anche dalla rete interna, hai saltato un passaggio. Se non hai risolto e se il test di dice che il royter è sicuro puoi lasciare cosi’. Altrimenti deve resettare il router e rifare tutta la configurazione, ma dovresti farti aiutare da un tecnico.

  18. Simona
    11 marzo 2015 at 11:17 — Rispondi

    Salve, io ho lo stesso problema con un router D-Link, fino ad oggi ho ovviato cambiando i DNS manualmente su tutti i dispositivi tranne per i Nokia Lumia che non ha possibilità.

    Sul mio router ho trovato questi DNS impostati:

    108.61.178.82
    8.8.8.8

    Non ho idea di quali fossero in precedenza.

    Ho effettuato la procedura indicata in questo articolo, spiegato molto bene e me ne complimento, anche il test finale mi riporta esito positivo (non vulnerabile), l’unico dubbio che mi rimane: è una soluzione definitiva?

    Adesso ho impostato i DNS di google, sono tranquilla o devo impostare quelli più sicuri? Consigliami per favore sulla scelta da effettuare, io sul PC ho Avast come antivirus, ma considera che i dispositivi sono tanti (pc, cell, tablet).
    Al momento utilizzo ancora i DNS impostati da me sui dispositivi, aspetto una tua risposta 🙂

    Grazie, ciao.

    • 11 marzo 2015 at 11:36

      Se hai usato i dns di Google, quindi 8.8.8.8 e 8.8.4.4 e tutti i dispositivi li hai accesi e rispenti almeno una volta, puoi stare tranquilla. Almeno fino a quando non si inventano qualche altra cosa.

  19. manuel
    7 marzo 2015 at 9:04 — Rispondi

    Casualmente sono giunto su questo sito, ho provato ma ancora mi esce il malware..nella circostanza è cpamobland.net Ho riavviato il pc e gli smartphone ma ancora non l’ho eliminato..consigli di cambiare anche user e pswrd del router?

  20. ilPas
    29 gennaio 2015 at 11:43 — Rispondi

    Ieri ho provato a controllare il mio ip pubblico, e mi sono trovato un ip che iniziava per 66. ed era statunitense.
    Ho verificato i DNS e non erano modificati, almeno sull’amministrazione…anche se ho trovato molto lento accedere appunto alla pagina di amministrazione.
    Io ho un DSL 640R che ieri ho aggiornato a un firmware del 2012, che penso non risolverà in automatico questo problema quindi proverò a seguire la guida e vedere come va, anche se ieri poi l’ip era nuovamente italiano dopo l’update.
    Speriamo…altrimenti cambierò router, sono molto sensibile ai problemi di sicurezza!

    • 2 febbraio 2015 at 0:50

      Stano l’ip degli USA. Puoi postarlo?

  21. Raffaele Dili Lucia Bottone
    24 gennaio 2015 at 9:15 — Rispondi

    Bravissimo

  22. giuseppe
    19 gennaio 2015 at 23:56 — Rispondi

    Ciao,
    ho seguito la guida e risolto tantissimi problemi.
    Adesso però tutte le porte risultano bloccate (transmission, amule con id basso).

    Come posso risolvere?

    grazie

    • 20 gennaio 2015 at 13:47

      Non ho mai utilizzato emule, non so aiutarti.

    • Morena
      9 febbraio 2015 at 21:52

      Ciao…il mio problema era per gli smartphone ma il desktop non aveva problemi e ,usando eMule, ho pensato che, se avessi cambiato i dns nel router, non avrebbe funzionato eMule con conseguente id basso,quindi, navigando in rete,ho trovato il modo di cambiare i dns direttamente agli smartphone Android. Ora va tutto bene e non posso più venire indirizzata in siti dannosi ed il mio eMule è perfetto perché non ho toccato nulla nel router

  23. 16 gennaio 2015 at 14:24 — Rispondi

    Grazie questo post mi ha risolto tanti grattacapi.

  24. Marco
    13 dicembre 2014 at 9:57 — Rispondi

    Ho seguito la tua guida. Magari l’avessi fatto prima perché ho perso una settimana a formattare il PC ed a portare gli smartphone alle impostazioni di fabbrica. Adesso funziona tutto. Grazie mille. Nel caso in cui mi capiti di nuovo questo problema butto via il D-Link 2740 e mi consigli un modem/router più sicuro.
    Ciao e grazie di nuovo.

    • 21 dicembre 2014 at 0:12

      Ciao. Non ti preoccupare, ormai il router è sicuro non ti conviene cambiarlo.

  25. Luca Mele
    9 novembre 2014 at 9:48 — Rispondi

    salve io ho provato a bloccare l'accesso tramite wlan ma non lo fa

    • 17 novembre 2014 at 0:55

      Che modello di router utilizzi?

  26. 3 novembre 2014 at 6:22 — Rispondi

    Complimenti per questi post così utili e così dettagliati. E' da mesi che combatto inutilmente contro il "virus" polizia di stato ed altri affidandomi, sempre inutilmente, agli antivirus. Avevo capito che all'origine c'era un cambio di DNS, ma non avevo ancora trovato un tutorial che mi spiegasse come fare ad evitarlo.
    Grazie!

  27. MarcoR
    12 ottobre 2014 at 21:48 — Rispondi

    Ciao…
    Ringrazio anche io ho risolto mi sembra…prima sui dispositivi smartphone e tablet per ultimo sul Pc ma dopo aver fatto una bellapassata con Ccleaner perchè altrimenti mi riaffiorava questo maledetto Ukash…quindi le impostazioni (per fortuna ho lo stesso router D-link ) vanno conservate come sono?…non si deve toccare più nulla? le variazioni non influiscono sul normale funzionamento?…(dico tutto questo da profano ;-))

    • 16 ottobre 2014 at 12:11

      No, non va toccato nulla. Le impostazioni rendono solo inaccessibile il router dall’esterno. Ciao.

  28. Torcia
    11 ottobre 2014 at 14:14 — Rispondi

    Grazie 1000 Felice, ottima dritta! Ho risolto tutti i problemi..
    Lavorando sempre su Cisco, Brocade e Juniper avevo perso di vista la security del mio routerozzo D-link di casa…e infatti me ne sono accorto!
    Del resto, con Linux solo un pazzo prende un virus ;)))
    Ciao!

  29. Enrico
    19 settembre 2014 at 11:09 — Rispondi

    Grazie per le informazioni. Spero di aver risolto anch’io questo problema. Tuttavia vorrei fare una precisazione. A quanto mi è sembrato di notare, il bug del DSL-2740R si manifesta esclusivamente una volta sola. Più precisamente, aprendo per la prima volta la pagina http://192.168.1.1/scsrvcntr.html, mi sono trovato davanti esattamente la prima schermata postata (con Enable Remote Management deselezionato ed Allow All in grigio su Remote Admin Inbound Filter). Fatto il test indicato, il risultato era la presenza di vulnerabilità. Selezionando Deny All, ho eliminato il problema. Poi ho eseguito altre prove di mio, come deselezionare tutte le caselle nella colonna WAN (che per sicurezza consiglio a tutti) e soprattutto verificare che riselezionando Allow All, ritornava la vulnerabilità, cosa puntualmente avvenuta. Ma il bello arriva nel momento in cui decido di deselezionare Enable Remote Management senza toccare altro. Ebbene, ho notato che il campo Remote Admin Inbound Filter ritorna in grigio, ma la voce passa automaticamente da Allow All a Deny All. Rieseguito il test, non risulta alcuna vulnerabilità. Per conferma ho ripetuto più volte, ho spento e riacceso il router, ma la situazione non cambia. La conclusione è che il bug sia dovuto ad un errore nelle impostazioni di fabbrica che lasciano abilitato Allow All nonostante Enable Remote Management sia deselezionato. Per rimediare basta attivare quest’ultimo (applicare) e poi disattivarlo nuovamente (applicare) per correggere il difetto in quanto Deny All a questo punto viene automaticamente impostato e il bug insieme alla vulnerabilità scompaiono definitivamente. Provate anche voi per conferma. Saluti.

    • 21 settembre 2014 at 9:17

      Ok grazie per la segnalazione. Aggiorno il post con i tuoi consigli.

  30. 1 agosto 2014 at 21:22 — Rispondi

    problema risolto, grazie.ottima guida. Sai anche perchè ogni tanto il mio 2740 perde la wlan?

    • 2 agosto 2014 at 1:25

      Non ho quel modello di router. Però se il problema si verifica su un Windows 8 allora capitava anche a me con un tp-link. Era un problema di Windows 8.

  31. dbat
    31 luglio 2014 at 21:43 — Rispondi

    Grazie dele info, ma il Enable Remote Management non è meglio disabilitarlo dopo aver impostato il deny all?

    • 1 agosto 2014 at 12:47

      No, perchè se disabiliti quella funzione, il bug presente ti consente comunque l’accesso al router. Invece abilitando la funzione, si abilita l’accesso dall’esterno, ma poi inibendo l’accesso dall’esterno (dany all), risolvi le modifiche da remoto. Se non ci fosse stato il bug era come dicevo tu 🙂

  32. Michele
    30 luglio 2014 at 16:25 — Rispondi

    Veramente grazie. Ero entrato in difficoltà perchè prima sui cellulari collegati al wirless di casa compariva il virus polizia postale che ho poi collegato al problema del router. Seguito i tuoi consigli e aggiustato tutto.
    Grande

  33. Manuel
    30 luglio 2014 at 0:22 — Rispondi

    Risolto grazie ai tuoi consigli, veramente utile il tuo blog!

    • 30 luglio 2014 at 0:29

      Grazie a te e a chi collabora.

  34. 29 luglio 2014 at 9:51 — Rispondi

    Grazie per la guida, semplice e, spero, efficace. Purtroppo relativamente al probelma in questione si trovano tante notizie perlopiù inutili in internet, questa è sicuramente quella più corretta ed efficace. Grazie.

    • 29 luglio 2014 at 10:04

      Grazie alle segnalazioni e partecipazione si può fare molto. Grazie a tutti per la collaborazione.

  35. 27 luglio 2014 at 19:30 — Rispondi

    Simone Ramella speriamo non crei problemi, teniamoci aggiornati.

    • 27 luglio 2014 at 19:39

      Ho aggiornato il post. Dopo le modifiche al router è necessario riavviare tutti i dispositivi. In questo modo il router assegna un nuovo dns, questa volta “pulito”. Senza il riavvio i dispositivi continuerebbero la navigazione con il dns sporco assegnato prima della modifica.

  36. 27 luglio 2014 at 17:27 — Rispondi

    Max Haxus Poco dopo averti risposto, mi sono imbattuto di nuovo nella cosiddetta truffa della "polizia postale", da cui era partito tutto. I dns del router, però, in questo caso non sono stati cambiati, quindi mi auguro che si tratti di uno strascico della situazione precedente.

  37. 27 luglio 2014 at 12:46 — Rispondi

    Simone Ramella ok fatto, spero che si risolve con questo modo.

  38. 27 luglio 2014 at 11:38 — Rispondi

    Bisogna selezionare "deny all", anche se nell'ultima immagine è selezionata la voce "allow all".

    • 27 luglio 2014 at 12:41

      Grazie per la segnalazione. Va impostato a Deny all (impedisci), correggo il post.

  39. 27 luglio 2014 at 11:11 — Rispondi

    ma sull'impostazione Remote Admin Inbound Filter dobbiamo metterla in deny all o allow all?

    • 27 luglio 2014 at 12:40

      Grazie per la segnalazione, correggo il post. Va impostata a: deny all (cioè impedisci tutto)

  40. 27 luglio 2014 at 1:59 — Rispondi

    Ti ringrazio per l'ottima guida, che finalmente mi ha permesso di risolvere in pochi passaggi il problema di vulnerabilità del mio DSL-2740R.

    • 27 luglio 2014 at 12:40

      Grazie a tutti voi e chi ha segnalato le soluzioni sui vari router sul mio blog. Ciao.

Scrivi qui un tuo commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *